aboutsummaryrefslogtreecommitdiff
path: root/iDSK/CMakeLists.txt
diff options
context:
space:
mode:
authorJuan J. Martinez <jjm@usebox.net>2025-02-01 08:50:40 +0000
committerJuan J. Martinez <jjm@usebox.net>2025-02-01 08:50:40 +0000
commit6cb4b6673e8e5aa5c0101e179cc7afcdcf07236c (patch)
tree9e304cb4abbbedc0dcb323d8fd95bf1b192b691b /iDSK/CMakeLists.txt
downloadpc-cpc-basic-6cb4b6673e8e5aa5c0101e179cc7afcdcf07236c.tar.gz
pc-cpc-basic-6cb4b6673e8e5aa5c0101e179cc7afcdcf07236c.zip
Initial import
Diffstat (limited to 'iDSK/CMakeLists.txt')
-rw-r--r--iDSK/CMakeLists.txt15
1 files changed, 15 insertions, 0 deletions
diff --git a/iDSK/CMakeLists.txt b/iDSK/CMakeLists.txt
new file mode 100644
index 0000000..9e8319e
--- /dev/null
+++ b/iDSK/CMakeLists.txt
@@ -0,0 +1,15 @@
+PROJECT(iDSK)
+
+add_executable(iDSK
+ src/Basic.cpp
+ src/BitmapCPC.cpp
+ src/Dams.cpp
+ src/Desass.cpp
+ src/endianPPC.cpp
+ src/GestDsk.cpp
+ src/getopt_pp.cpp
+ src/Main.cpp
+ src/Outils.cpp
+ src/ViewFile.cpp
+ src/Ascii.cpp
+)